TSGK Clan Forum Forum Index TSGK Clan Forum
Half-Life 2 : Deathmatch TSGK Clan forum.
 
 CalendarCalendar   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Biffjab
December 16 1994 (23 year old)
Taylor Swift
December 15 1980 (37 year old)
Calendar
Calendar Calendar
Wed 13 Dec 2017 Thu 14 Dec 2017 Fri 15 Dec 2017 Sat 16 Dec 2017 Sun 17 Dec 2017 Mon 18 Dec 2017 Tue 19 Dec 2017
 
 
Birthday Taylor Swift  
Birthday Biffjab  
 
 
 
The time now is Thu Dec 14, 2017 06:19
All times are UTC + 2 (DST in action)
 Forum index » TSGK General » HL2 Help
servers what?
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [19 Posts]  
Author Message
Habitathxc
TSGK Member


Joined: 05 Feb 2007
Posts: 107
Country:
Age: 31

PostPosted: Thu Jul 30, 2009 11:07    Post subject:  servers what?  

long time no seeeeee mates!

anywho, lately when i try to click on "view server info" the window pops up and then doesnt show anyone in the server and my latency goes up to 2000 and i cant join!!! whats going on!!! its the same in css! i did infact get both deathmatch and css to work a little bit ago without changing anything, but now its back to not working! im stumped!
Back to top
View user's profile Send private message 
Habitathxc
TSGK Member


Joined: 05 Feb 2007
Posts: 107
Country:
Age: 31

PostPosted: Fri Jul 31, 2009 08:47    Post subject:  

this is beginning to boggle my mind! right after i restart my compter i can sometimes load up css or dm and join a server

and then other times, i cant

i cant figure out why sometimes i can join a server and then 10 minutes later i cant

ive also had it where i would see the server list and all the latency's are in the 300s

my buddy in the other room on the same isp, has no problem joining a dm server.

who can help!
Back to top
View user's profile Send private message 
StonedCabbage
TSGK Member


Joined: 18 Jun 2006
Posts: 2272
Location: Birmingham, United Kingdom
Country:
Browser:
Age: 31

PostPosted: Fri Jul 31, 2009 17:10    Post subject:  

sounds like a routing problem to me or someone is eating your bandwidth
_________________

I hope that packet gets lost forever in network oblivion
Back to top
View user's profile Send private message 
Nutz


Joined: 17 Sep 2007
Posts: 713
Location: A forest near you.
Country:
Browser:
Age: 44

PostPosted: Fri Jul 31, 2009 17:39    Post subject:  

Are you on a wireless router?
I've had this problem before due to a weak signal. If you are wireless
sometimes simply power cycling the router will work.

_________________
SEGTech
Back to top
View user's profile Send private message Visit poster's website 
gtamike_TSGK
TSGK Member


Joined: 20 Aug 2006
Posts: 2953
Location: Mapper since 2007 YouTube: gtamikesvideos
Country:
Browser:
Age: 27

PostPosted: Fri Jul 31, 2009 17:40    Post subject:  

StonedCabbage wrote:
sounds like a routing problem to me or someone is eating your bandwidth


Maybe someone hacked/using the connection if no wep key securely. Razz
I could walk down my road and use other peoples connections with my PSP easily with no wep keys needed. Laughing

_________________
http://gamebanana.com/members/215600
https://www.youtube.com/c/gtamikesvideos



Last edited by gtamike_TSGK on Fri Jul 31, 2009 22:10; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger 
Lawitz
TSGK Member


Joined: 19 Aug 2006
Posts: 2337
Country:
Browser:
Age: 28

PostPosted: Fri Jul 31, 2009 19:42    Post subject:  

Ive never seen any unprotected connection yet. Ive checked it in several places but never found any.
_________________

Back to top
View user's profile Send private message 
gtamike_TSGK
TSGK Member


Joined: 20 Aug 2006
Posts: 2953
Location: Mapper since 2007 YouTube: gtamikesvideos
Country:
Browser:
Age: 27

PostPosted: Fri Jul 31, 2009 20:23    Post subject:  

Lawitz wrote:
Ive never seen any unprotected connection yet. Ive checked it in several places but never found any.


Mainly older routers. Wink

_________________
http://gamebanana.com/members/215600
https://www.youtube.com/c/gtamikesvideos


Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger 
Nutz


Joined: 17 Sep 2007
Posts: 713
Location: A forest near you.
Country:
Browser:
Age: 44

PostPosted: Fri Jul 31, 2009 20:46    Post subject:  

Sitting in my house I can pull at least 1 unsecured connection from my neighbors. Laughing
_________________
SEGTech
Back to top
View user's profile Send private message Visit poster's website 
Ghost Dog_TSGK
TSGK Member


Joined: 13 Mar 2007
Posts: 2082
Country:
Browser:
Age: 117

PostPosted: Fri Jul 31, 2009 22:30    Post subject:  

You probably have a classic virus that sits dormant on your pc slowly downloading in the background, I've dealt with it before and since your roomie with a matching isp has ideal connection, you're infected i think.

It will keep downloading and jacking up your ping randomly until it finishes, then it will install programs automatically and your PC will freak out, it's called a zombie computer it sits dormant until called upon by the host and when that call comes, it's going to be ugly.

Nothing seriously malicious threatening your personal files but it will make the computer near unplayable.
Back to top
View user's profile Send private message Visit poster's website 
Habitathxc
TSGK Member


Joined: 05 Feb 2007
Posts: 107
Country:
Age: 31

PostPosted: Sat Aug 01, 2009 07:59    Post subject:  

not a wireless router, we have a 8port switch box and we have the modem straight into that and our separate cables plugged into it as well,

when he connects, i can follow him into a server no problem!

i have avg antivirus and it seems to do the trick!
Back to top
View user's profile Send private message 
Plasmo_TSGK
TSGK Member


Joined: 19 Sep 2006
Posts: 1131
Location: In the loving embrace of the tomfoolery of 3 chimps and a legion of angry lapps
Country:
Browser:
Age: 34

PostPosted: Sat Aug 01, 2009 08:33    Post subject:  

I've had many situations when I lose signal (ping 2000).

It's literally when my cable modem loses the internets. It only does it on saturdays and it causes the cable modem to flash funny orange collors.


I've had issues with my internets for the past couple of months where on saturdays my modem loses connection and my internet conncection suxxors Also I can't get into "on demand" (comcast folk know). Pretty much a premium service that lets you watch stuff when you want....except for when it doesn't work. which is every saturday........................................


I poop on it.

_________________
Aw crap I think I lost a contact. BRB, gotta put my eyes back in.
Back to top
View user's profile Send private message Send e-mail 
Habitathxc
TSGK Member


Joined: 05 Feb 2007
Posts: 107
Country:
Age: 31

PostPosted: Mon Aug 03, 2009 09:07    Post subject:  

i dont think thats happening to me plasmo cuz my buddy is getting on with the same modem =P
Back to top
View user's profile Send private message 
gtamike_TSGK
TSGK Member


Joined: 20 Aug 2006
Posts: 2953
Location: Mapper since 2007 YouTube: gtamikesvideos
Country:
Browser:
Age: 27

PostPosted: Mon Aug 03, 2009 19:14    Post subject:  

Plasmo_TSGK wrote:
I've had many situations when I lose signal (ping 2000).

It's literally when my cable modem loses the internets. It only does it on saturdays and it causes the cable modem to flash funny orange collors.


I've had issues with my internets for the past couple of months where on saturdays my modem loses connection and my internet conncection suxxors Also I can't get into "on demand" (comcast folk know). Pretty much a premium service that lets you watch stuff when you want....except for when it doesn't work. which is every saturday........................................


I poop on it.


Called someone in to check it out. Wink

_________________
http://gamebanana.com/members/215600
https://www.youtube.com/c/gtamikesvideos


Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger 
Plasmo_TSGK
TSGK Member


Joined: 19 Sep 2006
Posts: 1131
Location: In the loving embrace of the tomfoolery of 3 chimps and a legion of angry lapps
Country:
Browser:
Age: 34

PostPosted: Wed Aug 05, 2009 04:20    Post subject:  

gtamike_TSGK wrote:
Plasmo_TSGK wrote:
I've had many situations when I lose signal (ping 2000).

It's literally when my cable modem loses the internets. It only does it on saturdays and it causes the cable modem to flash funny orange collors.


I've had issues with my internets for the past couple of months where on saturdays my modem loses connection and my internet conncection suxxors Also I can't get into "on demand" (comcast folk know). Pretty much a premium service that lets you watch stuff when you want....except for when it doesn't work. which is every saturday........................................


I poop on it.


Called someone in to check it out. Wink



While that's logical, they'll probably just blame my modem (which I own) and have me rent their POS POS as a fix. Nah, I'll just be frustrated on Saturdays. Hell, maybe I'll make a drinking game out of it and look forward to Saturdays Laughing .

_________________
Aw crap I think I lost a contact. BRB, gotta put my eyes back in.
Back to top
View user's profile Send private message Send e-mail 
Fyckfaco


Joined: 05 Nov 2006
Posts: 436
Location: UK
Country:
Age: 32

PostPosted: Mon Aug 10, 2009 00:14    Post subject:  

There are a few reasons for this bug in my experience.

Firewalls
Vista
and Bad steam instal.

Advice is to reinstal steam, turn off all firewalls and try the server lists from inside the game, rather than the steam server lists/info.

_________________
www.killcampers.com


Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
Habitathxc
TSGK Member


Joined: 05 Feb 2007
Posts: 107
Country:
Age: 31

PostPosted: Mon Aug 10, 2009 08:52    Post subject:  

i havent changed my steam, ever so i dont know why it could be bad steam

im uncool and use xp

i turned off my windows firewall, and nothing changed =(
Back to top
View user's profile Send private message 
Diet H2O_TSGK
TSGK Member


Joined: 03 Aug 2006
Posts: 3272
Location: Ireland (right, left, then second on the right)
Country:
Age: 46

PostPosted: Mon Aug 10, 2009 12:29    Post subject:  

Habitathxc wrote:
i havent changed my steam, ever so i dont know why it could be bad steam

im uncool and use xp

i turned off my windows firewall, and nothing changed =(


Bring your pc into your m8s room. Plug the network cable out of his pc and into yours. See if you still have the problem. At least then you'll know if it's a PC based problem or an ISP or router problem.

I suspect you have something up with your router.

_________________

Two parts hydrogen, one part oxygen with all the fat taken out
Back to top
View user's profile Send private message 
gtamike_TSGK
TSGK Member


Joined: 20 Aug 2006
Posts: 2953
Location: Mapper since 2007 YouTube: gtamikesvideos
Country:
Browser:
Age: 27

PostPosted: Mon Aug 10, 2009 14:04    Post subject:  

Diet H2O_TSGK wrote:
Habitathxc wrote:
i havent changed my steam, ever so i dont know why it could be bad steam

im uncool and use xp

i turned off my windows firewall, and nothing changed =(


Bring your pc into your m8s room. Plug the network cable out of his pc and into yours. See if you still have the problem. At least then you'll know if it's a PC based problem or an ISP or router problem.

I suspect you have something up with your router.


Good idea

_________________
http://gamebanana.com/members/215600
https://www.youtube.com/c/gtamikesvideos


Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger 
Xmeagol
Incontinent beast


Joined: 26 Oct 2006
Posts: 3609
Location: Oh my god look behind you it's an evil combine advisor with a raging erection oh my god.
Country:
Browser:
Age: 696

PostPosted: Mon Aug 10, 2009 14:10    Post subject:  

hey habitat Very Happy It's been a while!

EDIT: I'm DrBreen

_________________
http://www.rsclegacy.com - New game, new clan!
Back to top
View user's profile Send private message MSN Messenger 
Display posts from previous:   Sort by:   
Page 1 of 1 [19 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » TSGK General » HL2 Help
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
You cannot post calendar events in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.2702s ][ Queries: 14 (0.0097s) ][ Debug on ]