TSGK Clan Forum Forum Index TSGK Clan Forum
Half-Life 2 : Deathmatch TSGK Clan forum.
 
 CalendarCalendar   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Serim_TSGK
October 26
 TSGK Member 
The Borg_TSGK
October 25 1971 (46 year old)
 TSGK Member 
Calendar
Calendar Calendar
Sat 21 Oct 2017 Sun 22 Oct 2017 Mon 23 Oct 2017 Tue 24 Oct 2017 Wed 25 Oct 2017 Thu 26 Oct 2017 Fri 27 Oct 2017
 
 
 
 
Birthday The Borg_TSGK  
Birthday Serim_TSGK  
 
The time now is Sun Oct 22, 2017 22:49
All times are UTC + 2 (DST in action)
 Forum index » TSGK General » HL2 Help
sound lag
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
Lawitz
TSGK Member


Joined: 19 Aug 2006
Posts: 2337
Country:
Browser:
Age: 28

PostPosted: Sun Feb 21, 2010 14:44    Post subject:  sound lag  

since I installed windows 7 Iīm having sound problems. my sound card is a creative xfi xtreme music. in windows xp 32bit everything was fine but with 7 64bit it lags. Iīm not sure what makes it lag, 100% cpu usage caused through a cpu stress tool does not cause lag, cpu and ram stressing donīt cause lag but little things like opening and closing a tab in firefox or scrolling through my files on my harddrive, really minimal load things, even when I hold ctrl+t (new tab in firefox) it doesnt go beyond 50% cpu usage. its not program related as all firefox, vlc, media player 11, media player classic and foobar2000 have this lag issue. hl2dm runs fine with no sound problem though. a reinstall of windows 7 did not help. I have tried it with a base install and with additional codec pack, still the same result. the sound card driver is the newest and it works for others fine. I donīt really want to go back to xp now that I made the jump to 7 but if I canīt solve this Iīll have to.
_________________

Back to top
View user's profile Send private message 
opti185
TSGK Member


Joined: 11 Aug 2007
Posts: 595
Location: vienna,austria
Country:
Browser:
Age: 38

PostPosted: Sun Feb 21, 2010 16:57    Post subject:  

Had same problems with my X-Fi Xtreme Gamer Fatal1ty Professional and Win7.
I installed win7-codec pack http://www.computerbase.de/downloads/software/multimedia/windows_7_codec_pack/.

_________________

Back to top
View user's profile Send private message Send e-mail 
Lawitz
TSGK Member


Joined: 19 Aug 2006
Posts: 2337
Country:
Browser:
Age: 28

PostPosted: Sun Feb 21, 2010 17:33    Post subject:  

I donīt think its a matter of codec packs. even without a codec pack there is lag so thats not the problem. edit: like I predicted, it didnīt change anything.
_________________

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » TSGK General » HL2 Help
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
You cannot post calendar events in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.2194s ][ Queries: 16 (0.0091s) ][ Debug on ]